[iB] Anpflanzen - nur 5 Items in Folge?

Vor dem Posten bitte diesen Text lesen und befolgen, sonst können wir euch leider nicht helfen.
disso
Beiträge: 2
Registriert: Mi 16. Aug 2017, 11:49

[iB] Anpflanzen - nur 5 Items in Folge?

Beitragvon disso » Mi 16. Aug 2017, 12:00

d) Wenn ich Pflanzen setze, werden nur fünf Klicks genommen, der nächste wird bei gleichbleibender Klickgeschwindigkeit übersprungen. In der Zeit lädt das Feld die letzten fünf gesetzten Pflanzen. D.h., jeden sechsten Klick muss ich nachholen oder kurz abwarten. Bei 120 Feldern nervt das schon etwas. Ist das ein Bug oder Absicht?

a) id 24469467
b) Firefox 54.0 (Linux)
c) immer
e) ja, da immer

edit: das Problem besteht auch beim Füttern von Tieren.
Zuletzt geändert von littlered am Mi 16. Aug 2017, 13:15, insgesamt 1-mal geändert.
Grund: 0090731

littlered
Upjers Team
Beiträge: 1451
Registriert: Fr 26. Nov 2010, 11:20

Re: [iB] Anpflanzen - nur 5 Items in Folge?

Beitragvon littlered » Mi 16. Aug 2017, 13:15

Hi disso,

wir erkundigen uns ;)
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

disso
Beiträge: 2
Registriert: Mi 16. Aug 2017, 11:49

Re: [iB] Anpflanzen - nur 5 Items in Folge?

Beitragvon disso » Do 31. Aug 2017, 10:08

hi, ist es hier normal, dass sowas länger als zwei Wochen dauert? Wann kann ich denn in etwa mit einer Antwort rechnen?

Nukester
Upjers Team
Beiträge: 150
Registriert: Mo 1. Jun 2015, 10:01

Re: [iB] Anpflanzen - nur 5 Items in Folge?

Beitragvon Nukester » Do 31. Aug 2017, 14:13

Hallo,

entschuldige bitte die lange Wartezeit.

Das Problem ist kein Bug, sondern vielmehr ein Abfrageintervall.
Da der Server alle 3 Sekunden eine Abfrage sendet, wirkt der 6. Klick so, als wenn er nicht angenommen wird.

Wir prüfen aber weiterhin, ob sich dies von Entwicklerseite optimieren lässt.

Grüße,
Nukester
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter